Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Sony VAIO VPCF22S1E. I just upgraded from 11.04 to 11.10 . While upgrading (on downloading packages step) I lost my internet connection and 2-3 minutes later it resumed. I continued to download packages. And finally, upgrading is completed. Now I'm using 11.10 . But when I log in to Ubuntu after 2 minutes the touchpad will be unresponsive. I can't use it or the integrated buttons.

The Disable touchpad while typing option is turned off (suggested from this answer) but it did not solve the problem.

How can I sure my packages downloaded and installed successfully? (As I said, I lost my connection while downloading packages)

PS: I can use USB mouse.

PPS: I have tried apt-get update , apt-get upgrade

share|improve this question
    
We need more hardware information to help you, can you look at this question and then edit your question adding the information? –  Jorge Castro Oct 21 '11 at 18:13
    
@JorgeCastro which informations should i share about my touch pad ?? –  Eray Oct 21 '11 at 18:17
    
Run the commands listed in that question, and see if you see anything mentioning what kind of touchpad it is, then add that to your question, that will help us find out exactly what model it is. –  Jorge Castro Oct 21 '11 at 18:26
add comment

3 Answers 3

up vote 1 down vote accepted

Here is a fix worked for first reboot but now it's not working :

  1. Edit /etc/default/grub to include GRUB_CMDLINE_LINUX=”i8042.nopnp”
  2. Run: sudo update-grub
  3. Reboot.
share|improve this answer
add comment

I have the same problem, When i face this, i open up terminal and logs myself out and then logs back in, this seems to be working for me, but this is not a solution but it seems to be working any way, The disabling the touch pad wont work as it happened again after doing so,

share|improve this answer
add comment

Turn off disable touchpad while typing in mouse options and reboot.

share|improve this answer
    
He already tried that. –  htorque Oct 22 '11 at 7:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.