Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Previously (11.04) when I Ctrl+Alt+Arrow Keyed I'd get a 2x2 grid of workspaces to switch to which I could do really easily. Since I updated however this has become one single row.

I've tried installing Workspace Indicator and others but no matter how many rows I set, I always just get one.

Any ideas?

share|improve this question
    
Are you using ubuntu2d desktop? –  Bruno Pereira Oct 21 '11 at 9:49
    
That's the one I'm choosing on login –  Ben Stephenson Oct 21 '11 at 10:09

3 Answers 3

This is a known bug with ubuntu2d apparently.

There is a python script used by one of the users on that bug report that might work for you.

Add your issue to that bug report to push developers to solve it ;)

share|improve this answer

CCSM, General Options (or Settings -I don't know, my UBUNTU is in Spanish-), and choose 2 frames? vertical and 2 horizontal.

share|improve this answer
up vote 0 down vote accepted

Just for anyone else, this seems to have been fixed now after using sudo apt-get upgrade

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.