Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The terminal output often goes missing - the space is there where lines should be but only black background shows. Usually seems to be the first 3-4 lines at the top of the terminal screen, but isn't consistent. Hitting Ctrl-L to refresh the output, sometimes fixes, but often the refresh just misses other lines. Moving the window reliably redraws it.

The problem occurs with both xterm and rxvt, so suggests it's a painting issue rather than the terminal itself.

Running Ubuntu 11.10, but I recall problem appeared (albeit much less often) with 11.04.

X is using the radeon driver with an HIS ATI Radeon HD 5550 PCI express card.

thanks in advance

share|improve this question
    
In the end I've switched to gnome-terminal which doesn't display the issue. Shame, long live rxvt! –  bee Oct 26 '11 at 8:16
    
Hello bee, are you still looking for an answer? –  Luis Alvarado Apr 6 '12 at 0:29
add comment

1 Answer

does the problem also occur with another shell?

You could e.g. open the terminal, then start another shell by typing:

sh

and then work with this shell. Is the problem reproducible using sh (instead of e.g. bash)?

Greetings from Switzerland, Michael

share|improve this answer
    
Yes - sh, bash, zsh all display the issue –  bee Oct 21 '11 at 15:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.