Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I run the following commands in the terminal the radio button in the mouse options will enable two finger scrolling. If I do not run these commands first, then scrolling radio button no longer does anything and I lose scrolling completely if I tick the radio button. What would be the best solution?

xinput set-int-prop "SynPS/2 Synaptics TouchPad" "Two-Finger Scrolling" 8 1
xinput set-int-prop "SynPS/2 Synaptics TouchPad" "Synaptics Two-Finger Scrolling" 8 1 1
xinput set-int-prop "SynPS/2 Synaptics TouchPad" "Synaptics Two-Finger Pressure" 32 10
xinput set-int-prop "SynPS/2 Synaptics TouchPad" "Synaptics Two-Finger Width" 32 8
share|improve this question
add comment

1 Answer 1

just search mouse in unity select and open Mouse and Touchpad. go to touch pad tab and enable two finger scrolling

share|improve this answer
    
It's not completely clear, but he's tried that and it doesn't work. When you tick the "two finger" option, you lose all scrolling. Only the xinput commands above will activate it. I have the same problem on my Toshiba Sattelite Pro U400 and I've given up trying to get it to work reliably, even though the xinput commands will work for me too. The problem is that they often disappear when you suspend/resume. Too much hassle for such a small feature. I just use side-scrolling on that laptop now. –  Scaine Oct 26 '11 at 7:55
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.