Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On 10.10 I was able to make quick Video Drivers installs just by starting Ubuntu in "recovery mode", which would me allow to modify the X server. But now if I start the system in recovery mode it still starts the X server and all the service gdm stop and service lightdm stop commands won't work. gdm says it isn't a recognized command and lightdm simply turns off my screen. None of the Ctrl+Alt+F* combinations work. This is getting to my nerves.

Please! I just upgraded my system and I need to install the video drivers. Thank you!

share|improve this question
add comment

2 Answers

Please boot your computer with the kernel parameter nomodeset.

Please have a look at this great how-to for detailed instructions how to boot your computer.

share|improve this answer
add comment

Ubuntu 11.10 uses lightgdm and not gdm.

i had to do this once and used sudo stop lightdm & sudo start lightgdm

share|improve this answer
    
had to use it to have the guest account disabled.... it stated restart but this worked too and i checked it –  sarveshlad Oct 21 '11 at 3:29
    
No. As I said, if I do a lightdm stop command my screen go blank and I have to reboot holding the power button. I want to disable the x server on recovery mode, please! –  Bruno Philipe Oct 21 '11 at 15:41
    
This worked for me. sudo stop lightdm from the Ctrl-Alt F1 console. Ubuntu 12.04. –  Captain Giraffe Aug 29 '12 at 9:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.