Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have upgraded to Oneiric from Natty. I am facing a problem in using the Adwaita theme.

I have set the default window and gtk2 theme to be Adwaita. However, when the windows are maximized, the close, minimize and the maximize buttons are not viewable against the black top panel. The color of the top panel is still black. The buttons however can be viewed if I have the application windows minimized.

Any help in resolving this issue will be appreciated.

share|improve this question
    
try by starting unity on a terminal –  JesusLives ii Oct 21 '11 at 1:05
    
@Swarnendu Have you tried logging out/back in? Usually that resolves theme-changing issues in 11.10. –  WarriorIng64 Oct 21 '11 at 1:32
    
@WarriorIng64 Thanks for the tip, but I did try that. I also tried resetting Gnome and Compiz settings, but that did not help. –  Swarnendu Biswas Oct 23 '11 at 4:27
add comment

1 Answer

up vote 1 down vote accepted

Take a look a this; http://www.omgubuntu.co.uk/2011/10/gnome-shell-ubuntu-11-10-guide/

In here I read this, and quote:

The default theme of Gnome 3 is Adwaita, which doesn't look great under Unity. So, if you want you can change themes here. Unlike Gnome 2, there is no option to add new themes here.

So, now we are pretty much done, as much as we can with Gnome 3 settings.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.