Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How to revert to GNOME Classic?
Delete extra toolbar on top of the screen in GNOME fallback mode?

I just completed an upgrade to Ocelot from Natty. I can't tolerate the Unity interface, so I'm attempting to run the classic shell.

After selecting Ubuntu classic session and logging in, I see no panels whatsoever. Nautilus has loaded a file-menu bar where my top panel should instead be. Right-clicking (or alt+right click) on this menu has no response, so I'm unable to add new panels.

I've tried various things, such as purging and reinstalling gnome packages. I've deleted user setting folders such as: ~/.gconf ~/.gnome ~/.gnome2 ~/.metacity These have had no effect.

Any suggestions?

Thank you.

share|improve this question

marked as duplicate by Jorge Castro, Oli Oct 20 '11 at 21:32

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Have a look here. –  Bruno Pereira Oct 20 '11 at 21:15
    
@brunopereira81 Thanks for the link, but gnome-shell is already installed. I followed the walkthrough anyway for due diligence. Still the same issue. –  BusmasterDMA Oct 20 '11 at 21:33
    
@user479536: that link is not to teach you how to install gnome shell, its to explain how to make gnome3 look more like gnome-classic session. That is what you are looking for. Gnome-classic as you know it does not exist anymore, you have to tweak it as the link says. –  Bruno Pereira Oct 20 '11 at 21:37

Browse other questions tagged or ask your own question.