Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On every startup on Ubuntu 11.10, I have to open terminal and enter alsamixer to turn speaker volume up to get sound. Is there a way to lock this in so I don't have to keep opening the terminal.

share|improve this question
add comment

1 Answer 1

There seem to be some problem in the interaction of Alsa and PulseAudio. So usually there are two options to work around:

  1. Deinstall PulseAudio: If you deinstall PulseAudio you will have normal working sound at every startup. However most user find PulseAudio very convenient. So this might not what you want.
  2. Change Audio Settings: Open gnome-volume-control (Alt+F2 and enter gnome-volume-control or System -> Preferences -> Sound). Look at the tab Hardware and check if the correct soundcard is configured. Below is a menu called Profile. Try different profiles and see if they work. It is hard to say what is the correct option for you. A forum post suggested "Analog Surround 5.1", but it depends from your soundcard. If you chosse the correct version, sound settings are the same on each reboot.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.