Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How I can stop blinking conky? I make in my config all what I want - transparent, showing icons above conky, but I cant do nothing with blinking! When I make double_buffer yes conky stop blinking, but I cant do nothing with icons that are under conky. I dont use conpiz and kde. I use openbox and Conky 1.8.1 . How I can fix blinking?

share|improve this question

closed as too localized by fossfreedom Mar 6 '12 at 22:26

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  fossfreedom Mar 6 '12 at 22:26

1 Answer 1

Have you tried going into the .conkyrc configuation file and changing the line "own_window yes" I know I had that problem everytime I opened and/or closed a file the Conky display would flicker/blink. When I changed the above from "no" to "yes" it worked like a charm.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.