Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have problems with PB Easynote TJ65 and Ubuntu 11.10. The wifi connection is slower compared to 11.04.... annoying during live video streaming (TV, etc...)

Could you help me, please? Here some info:

sudo lshw -C network
*-network               
   description: Ethernet interface
   product: NetLink BCM5784M Gigabit Ethernet PCIe
   vendor: Broadcom Corporation
   physical id: 0
   bus info: pci@0000:02:00.0
   logical name: eth0
   version: 10
   serial: 00:26:2d:5f:5c:c0
   capacity: 1Gbit/s
   width: 64 bits
   clock: 33MHz
   capabilities: pm vpd msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
   configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.119 firmware=sb v2.19 latency=0 link=no multicast=yes port=twisted pair
   resources: irq:46 memory:f3000000-f300ffff
*-network
   description: Wireless interface
   product: AR928X Wireless Network Adapter (PCI-Express)
   vendor: Atheros Communications Inc.
   physical id: 0
   bus info: pci@0000:03:00.0
   logical name: wlan0
   version: 01
   serial: 70:1a:04:45:53:c2
   width: 64 bits
   clock: 33MHz
   capabilities: pm msi pciexpress msix bus_master cap_list ethernet physical wireless
   configuration: broadcast=yes driver=ath9k driverversion=3.0.0-12-generic firmware=N/A ip=192.168.2.102 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
   resources: irq:17 memory:f3100000-f310ffff

ifconfig
eth0      Link encap:Ethernet  HWaddr 00:26:2d:5f:5c:c0  
      UP BROADCAST MULTICAST  MTU:1500  Metric:1
      RX packets:0 errors:0 dropped:0 overruns:0 frame:0
      TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:1000 
      RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
      Interrupt:16 

lo        Link encap:Local Loopback  
      inet addr:127.0.0.1  Mask:255.0.0.0
      inet6 addr: ::1/128 Scope:Host
      UP LOOPBACK RUNNING  MTU:16436  Metric:1
      RX packets:3614 errors:0 dropped:0 overruns:0 frame:0
      TX packets:3614 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:0 
      RX bytes:397638 (397.6 KB)  TX bytes:397638 (397.6 KB)

wlan0     Link encap:Ethernet  HWaddr 70:1a:04:45:53:c2  
      inet addr:192.168.2.102  Bcast:192.168.2.255  Mask:255.255.255.0
      inet6 addr: fe80::721a:4ff:fe45:53c2/64 Scope:Link
      UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
      RX packets:53964 errors:0 dropped:0 overruns:0 frame:0
      TX packets:49879 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:1000 

iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:"WLAN-7BCE36"  
      Mode:Managed  Frequency:2.412 GHz  Access Point: 04:C0:6F:DA:7B:CE   
      Bit Rate=162 Mb/s   Tx-Power=16 dBm   
      Retry  long limit:7   RTS thr:off   Fragment thr:off
      Power Management:off
      Link Quality=48/70  Signal level=-62 dBm  
      Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
      Tx excessive retries:1  Invalid misc:2   Missed beacon:0

cat /etc/network/interfaces
auto lo
iface lo inet loopback

What should I do? Should I disable the N connection? How? And this... what does it mean? Thanks a lot!!

Alessio

share|improve this question

closed as too localized by jrg Feb 27 '12 at 13:01

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I tried with this sudo -s echo "options ath9k nohwcrypt=1" > /etc/modprobe.d/ath9k.conf But nothing :( –  palimmo Oct 20 '11 at 14:08
    
possible duplicate –  TMB Oct 24 '11 at 3:21
    
This question appears to be abandoned and unanswered. If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  nitstorm Feb 27 '12 at 12:58