Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Lucid, after selecting a bunch of files, when you right-clicked on the selection in the file manager, you could select compress and a nice simple window came up for doing just that.

In Oneiric, I cannot find that option. So somebody please tell me what I might be missing? Some of the things in Unity are really irritating.

I did have nautilus from the nautilus-elementary ppa installed instead of the normal version.

share|improve this question
1  
In default Nautilus right click compressen works as expected. –  Takkat Oct 20 '11 at 7:35
    
Remove nautilus elementary. The default nautilus in 11.10 supports compression perfectly. –  Capt.Nemo Oct 20 '11 at 7:41
    
I don't have nautilus elementary in Oneiric. I was just mentioning my case of Lucid. I see my mistake! On a file that looks like some sort of archive already, the compress option disappears. –  Eshwar Oct 20 '11 at 8:51
1  
@Eshwar Please do not put the answer in the question. Instead please use the answer box to indicate this is resolved –  Marco Ceppi Oct 20 '11 at 12:04
    
Thanks Marco Ceppi! –  Eshwar Oct 20 '11 at 13:01

1 Answer 1

up vote 0 down vote accepted

I found it. It just doesn't show up if you select a file that's somehow an archive already i.e. self-extracting exe, some normal exe files, etc.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.