Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Ubuntu 10.10 I changed KDE applications fonts settings on «systemsettings» (I enabled anti-aliasing, I think this is the problem), and all fonts in Chromium Browser do not render as they would, they look ugly. I restored default settings and all remained ugly. So I purged all KDE applications and all remained the same. I purged, deleted all config files and reinstalled chromium and the fonts are still ugly and rare. In the rest of my desktop and web browsers are as they used to look.

Here some pics. Chromium Now alt text

Midori (Chromium used to look like this) alt text

Thanks in advance.

share|improve this question

2 Answers 2

Check your home directory for a file like .gtkrc-2.0-kde4 or .gtkrc-2.0. Also check under .kde/share/ as this is where KDE hides its configurations for applications and fonts.

Often these are used for integrating GTK apps into KDE style (ie QtCurve). These files sometimes contain font information.

Remove those files (or backup to a new filename), log out, log back in, and see if the same situation presents itself.

share|improve this answer
    
Fonts remain bad rendered. Thanks anyway. –  Alfredo Hernández Oct 13 '10 at 22:59
up vote 1 down vote accepted

Oh! I solved it. As I enabled anti-aliasing and I couldn't disable it manually I only had to create a new .fonts.conf (well, I deleted the old one only) in my home folder.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.