Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Only show Unity laucher when left cmd/win key is pressed?

I keep accidentally moving the mouse too far to the left of the screen which brings up the unity "taskbar". Is there a way I can disable mouse over and strictly use the "function/windows" key to bring up that taskbar? It's kind of an annoyance to have it come up inadvertently all the time. Not to be too critical the more I use unity the more I grow to like it.

Thanks!

share|improve this question
add comment

marked as duplicate by bodhi.zazen, jokerdino, hbdgaf, fossfreedom Mar 31 '12 at 20:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

While I am not sure if this is what keeps biting you in Unity, check the windows mouse over setting.

System -> Preferences -> Windows In the Windows Preferences dialog, uncheck the box next to "Select windows when the mouse moves over them" That would force mouse click to raise windows. I am not sure if Unity bypasses this setting to always give the taskbar when you go offscreen left.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.