Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Trying to use FreeNX remote desktop which requires a custom command for the window manager. I tried unity-2d-launcher but that just starts the launcher missing the panel for instance (which can be started with unity-2d-panel). How do I start the whole thing?

share|improve this question
    
Found it out myself: gnome-session --session=ubuntu-2d –  yffe Oct 19 '11 at 23:26
    
If you add this as answer and accept it, that would be awesome. –  belacqua Oct 20 '11 at 0:07
add comment

1 Answer

For Ubuntu 11.10, please use "gnome-session --session=ubuntu-2d".

For "NX Client for Windows"

  1. Press "Configure..." button
  2. At "Desktop", select "Unix" and "Custom", press "Settings..."
  3. Choose "Run the following command", fill in "gnome-session --session=ubuntu-2d"
share|improve this answer
1  
Good answer. :) –  Jo-Erlend Schinstad Jan 2 '12 at 13:51
    
You also need to set the "New virtual desktop" option –  Ben McCann Jul 28 '12 at 6:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.