Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used to set "initiate_all_edge" on Lucid, using gconf-editor > apps > compiz > plugins > scale > screen0 > options. That way, when I move my mouse to "TopRight", scale is started.

However, I'm not able to do the same in Oneiric. I try with TopRight, BottomRight, TopLeft, BottomLeft, but none works. Other settings in the same schema works OK (I've tried with initiate_all_key, changing it to p, and it works).

Please excuse my English language. I'm Latin.

EDIT: Some feedback.

I've just noted that, if I set "initiate_all_edge" to anything, then sidebar stop working when I move the mouse to left edge. I only can reach it using the "super" key. Maybe it's related.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

I set the compiz scale plugin to activate via BottomLeft and BottomRight corners by using CCSM (CompizConfig Settings Manager.) You'll need to first install CCSM via the Ubuntu Software Center (or apt-get.)

CCSM > Window Management > Scale > Bindings

The setting you want is "Initiate Window Picker For All Windows" (the one next to the monitor icon.) Click the ("Disabled" by default) button and set which corners you want to activate Scale with.

You may notice that hovering over the correct setting reveals 'initiate_all_edge' so you can be sure you're editing the right attribute.

This works great for me but occasionally something breaks and I've got to "reset setting to the default value" and then reselect my hot corners to get them working again.

Also it doesn't seem to allow a whole edge to initialize scale for some reason.

Hope this helps

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.