Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Oneiric the access IP is missing in Remote Desktop configuration. I get my IP at whatsmyip.com but still can't login. Any ideas if the Remote desktop preferences IP showed in early versions is the same than my external (accesible) IP? Why I can't see it anymore?

I tried Fedora 15, and still missing that ip address like in earlier versions (I guess is something related with Gnome 3).

enter image description here

Am I the only one who have this problem?

share|improve this question

closed as too localized by Luis Alvarado Mar 14 '13 at 17:26

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
odd, it's there on my computer. –  jrg Oct 19 '11 at 19:02
    
@jrg Could you tell me if that ip is the same than appears for example in whatismyip.com –  rootsandculture Oct 19 '11 at 19:57
    
Wait, we're talking about two different pieces of software. Nevermind. –  jrg Oct 19 '11 at 20:06
    
Am I the only one? –  rootsandculture Oct 28 '11 at 19:26
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  fossfreedom Mar 4 '12 at 12:09

Browse other questions tagged or ask your own question.