Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using: -Ubuntu 11.10 -Skype -PS3 Eye Toy camera to input video and sound

This setup has been properly working in former Ubuntu releases.

To use the mic already built in on the PS3 Eye Toy camera I open de Sound Recorder app (notice: not inside Skype, from inside Skype it is not possible to do this) that is included in Gnome and then I go to File>Sound Mixer, from this menu I can choose Gnome to get the input audio from the PS3 Eye Toy, instead of from the Audio-In of the computer.

Now in Ubuntu 11.10 this Sound Mixer menu inside Sound Recorder is missing, Gnome says something like this: gnome-volume-control is not installed in the proper directory

Note: I have tried this on Unity, Unity 2D, Gnome Classic, Gnome Classic 2D and Gnome Shell. In all of them the problem is the same.

What can I do? Basically what I want to do is to be able to tell the computer to get the audio in from the PS3 Camera.

Thanks in advance.

share|improve this question
    
Have you tried the Sound Settings under the Sound icon? Go to the Input tab - Connector and see if you can select this microphone as an input. I used this utility to get Sound Recorder recording a radio program played in the web browser. You may need to change your Hardware Profile as well. –  grahammechanical Nov 17 '11 at 13:04
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! How to report a bug. Regards, –  Ringtail Mar 11 '12 at 18:34
add comment

3 Answers 3

The same problem here, could find any solution. I suggest subscribing to the bug at Launchpad - https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/889624

share|improve this answer
add comment

Try running Ubuntu Sofware Center, searching for 'gnome-volume-control' (GNOME mixer for ALSA should pop up) and install it. Does it solve your issue?

share|improve this answer
    
I already tried it. I must say I am using Ubuntu 11.10 x86. In the software center there is no gnome-volume-control. I can find GNOME mixer for ALSA, but it crashes all the time at startup. Any other way to get this working? –  AlexN Oct 19 '11 at 19:35
add comment

Open a terminal window and run alsamixer. Select port with right/left arrow. "m' toggles mute for the selected port and up/down arrow adjust volume.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.