Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Mic only works in sound recorder and although it works there its just a bunch of static underneath the spoken word, but audible. In skype, cheese, and using "arecord test.wav" at the terminal, it's the same static/white noise with nothing I'm saying being recorded. I'm using a Gateway LT2016U (KAV60?) and not sure where to begin. Tweaking alsamixer yields no result, but if it works in one app shouldn't it work in all?

share|improve this question
    
this is the built in mic on the netbook btw –  Noel Oct 24 '11 at 17:39
    
Are you still experiencing this problem? –  Tom Brossman Mar 31 '12 at 17:03

2 Answers 2

try switching from asla or pulseaudio to oss open up terminal and type gstreamer-properties and it should pull up a config box to change sound settings

share|improve this answer
    
I couldn't use OSS, but I did find this helpful. My sound input was defaulting to the mobo sound input (which is unconnected), and I was able to switch to my webcam mic. –  mehaase May 28 '13 at 13:19
    
Also I just realized the "G" in gstreamer is for Gnome... On Kubuntu I also found it useful to go into the Multimedia control panel and disable my onboard audio, and then "prefer" the webcam audio. –  mehaase May 28 '13 at 13:45

Just a guess: There might be a second microphone connector on your mainboard which you need to turn off. Check the "input" page of the audio-settings.

share|improve this answer
    
there's analong input and analog microphone, I've tried both neither are working. No way to turn one off over the other just a way to select em. –  Noel Oct 20 '11 at 23:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.