Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Under Natty I had a lovely .icc calibration file for my laptop's screen. It's awful without it.

Under Oneiric, when I go to 'Color' in the settings manager only my webcam is listed in the devices that can be colour managed. So I can't install my .icc profile.

I've installed all the gcm/argyl stuff but that hasn't got me anywhere either.

How can I (re)install my colour profile?

(I now consider this a bug. Report filed on launchpad, please mark it as affecting you if it does)

share|improve this question
    
Work around: Running dispwin my-calibration-file.icc works to apply the icc file. –  artfulrobot Oct 31 '11 at 18:57
add comment

2 Answers 2

Go to System Settings > Color

Select your monitor

click add profile

use the drop down list to select other

navigate to a compatible .icc profile and then click import

then click add

share|improve this answer
3  
I think he said he cannot select his monitor because it doesn't show up there. :) –  htorque Oct 19 '11 at 12:29
    
yes he did ;-) but thanks anyway. –  artfulrobot Oct 19 '11 at 13:06
1  
my apologies for not reading that completely. I do not know how to add devices. –  cprofitt Oct 20 '11 at 19:05
    
I've been looking at the issue too, and it seems like gnome colour manager is no longer allowing nvidia driven displays to be corrected. –  Martin Owens -doctormo- Oct 22 '11 at 1:21
    
I'm using ATI/AMD... –  artfulrobot Oct 25 '11 at 12:29
add comment
up vote 0 down vote accepted

Until this bug is fixed, you can load your colour profile manually with

dispwin your_colour_profile.icc

(so you can put that in a script in your your autostart folder)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.