Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have just upgraded to Ubuntu 11.10. There is no shutdown button or apparent means of accessing something similar from the GUI. It is extremely annoying having to enter dash, search for the shutdown dialog, and then activate it. The dialog has no apparent means to add it to the panel nor the launcher.

Is there a known fix or is this a "feature"?

share|improve this question

The shutdown option generally appears in the Cog button menu. It is at the extreme top right corner of unity interface.

enter image description here

share|improve this answer
Thanks for your prompt response!! Unfortunately, I can't find any entries under "cog" in the software centre (either installed or otherwise). If I can bother you further, how can I install it? – Drew Oct 19 '11 at 4:13
It is a part of unity interface. If you're not seeing the "cog". Press Ctrl+Alt+Del, log out and log in again. – Akshar Patel Oct 19 '11 at 4:20

There is a COG (Gear) button in the top right corner of your screen. This is the option you need to click. It will open the menu and the last option is the Shutdown. Shutdown window also includes the Restart option in case you want that one also.

enter image description here

share|improve this answer
Thanks for your efforts. At least I know there should be a cog up there. And I didn't know Ctrl-Alt_del worked for ubuntu. Does anyone know what it is called, so I can reinstall it? (I can't find an entry under "cog"). – Drew Oct 19 '11 at 4:38
Update: decided to try installing gnome. The cog icon is the last straw for me, I don't have any more hours to try to get it working (other things were missing, can't seem to fix them either). So I conclude unity is destroying ubuntu - according to websites I've looked at, there is no easy way to manipulate shortcuts (an icon-based interface just can't work without the ability to create shortcut icons). So thanks for all your help, but it can't make up for the huge holes in unity. – Drew Oct 19 '11 at 5:24
@Drew The power cog is supposed to be a default part of the Unity interface. If it is not showing up for you even after logging out and logging back in, then perhaps you should file a bug. – Christopher Kyle Horton Oct 19 '11 at 5:29
Strange, the "cog" icon has appeared (shaped like a PC terminal instead), and installing gnome made some missing stuff appear in unity. So my immediate problems are solved, thank you. Just knowing the stuff was supposed to be there, did help in my eventually finding it. – Drew Oct 19 '11 at 5:38
Sounds like your upgrade is incomplete if you're missing chunks of the desktop. – Jorge Castro Oct 19 '11 at 13:25

I experienced exactly this, after upgrading from Ubuntu 11.04

Try moving the mouse to top-right (close to the edge of screen) over the username. The 'Power Menu' should then replace the 'Switch User' menu.

I initially solved this by changing theme from 'Ambiance' to 'Radiance'. By now, this should have been fixed in updates.

the change in theme is as settings-appearance-change to ambiance or any other till the shut down appears

share|improve this answer

protected by Community Mar 17 '12 at 21:30

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.