Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been having this problem where the volume goes up and down extremely fast and it makes the audio of videos sound like they're skipping. Does anyone know how to fix this?

EDIT: In the Sound Preferences, on the output tab the Connecter: is switching from Analog Output to Analog Headphones, this is what is probably changing the volume.

share|improve this question
add comment

1 Answer

I've fixed the issue, no problem now, you have to disable the auto-mute option in alsamixer.

as you said in an edit to your post

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.