Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So, I installed Ubuntu 11.10 on my laptop and everything went smoothly, except for the sound.

I consulted the Ubuntu Wiki and several other support sites, telling me to edit the ALSA configuration file and add a line to disable power management.

Before I did that though, I ran across a script that would collect information about my system and put it on the ALSA project page.

The output: http://www.alsa-project.org/db/?f=b39cc6b1a7b17ba2f12fc0c74a4beae0855e6d4e

There is a line that says that power save was already disabled. It's as follows: "snd_hda_intel: power_save=0", so I did not edit the file because it'd be useless.

So, since that option is apparently out of question, what else can I do?

Some additional information: -Card: Realtek ALC662

share|improve this question

closed as too localized by Jorge Castro, Eric Carvalho, gertvdijk, Ringtail, Luis Alvarado Jan 6 '13 at 4:28

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
In a completely unrelated problem I had, in which my network connection would slow down after a few minutes and was advised to use wicd to manage my connections (which worked) I can no longer hear sound problems since I started using it. I don't know why. –  André Oct 26 '11 at 11:28
    
OP are you still looking for an answer? If so, you may need to repost your question as this is flagged for closure. Regards, –  Ringtail Mar 27 '12 at 20:02

Browse other questions tagged or ask your own question.