Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded to Oneiric Ocelot first day, and now the U1 Control Panel is dead -I can't access neither my Account Details, nor my Cloud Folders, nor my Devices through it, it just keeps loading. It does sync, though, and both my 11.04 "Natty" laptop and the Windows version (side-by-side installation with WinXP) on this desktop machine work just fine. What can I do? I mean, I'm rather partial to working control panels....

Cheers,

Jay

share|improve this question

closed as off topic by Marco Ceppi Feb 3 '12 at 0:22

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question should instead be filed as a bug report, thanks! Instructions here. –  Jorge Castro Feb 3 '12 at 0:16
add comment

1 Answer 1

I got it to work again.
I have uninstalled the U1 and installed it again. The user profile survived the uninstall proccess, so I didn't have to do it again.
It's syncing right now, towsends of files.

I also installed program called Magicicada. It shows all U1 actions and things it atempt to do. The U1-window will not come up if you use Magicicada(I think this is the cause), but this is no loss.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.