Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I have an app full-screened in 11.10, hoovering my mouse on the left edge doesn't bring up Unity menu. I have three 11.10 computers and this is only happening on the dual-screen twin-viewed Nvidia box. Any ideas what's wrong?

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

I had this too from an upgrade but it wasn't related to nvidia. The resolution was to start 'ccsm' (Compizconfig settings manager), go to desktop, Unity plugin, and select "Dodge active window" next to "Hide Launcher".

share|improve this answer
    
That worked but I had to restart X after changing the setting - Thanks. –  Luke Hoersten Oct 18 '11 at 18:57
    
It actually looks like I just needed to change the "Hide Launcher" setting. I was able to change it back to "Dodge Windows" once it was working. –  Luke Hoersten Oct 18 '11 at 19:18
add comment

I found rebooting fixes the issue. I am not using multiple monitors, I have it running on a laptop.

When this happens the Launcher IS actually appearing, but doing so behind the other windows. I can actually see it behind my partially transparent terminal window. I can see is slide out and go back away.

The other weird thing is this: It thinks it is in front. I can hover over an apps icon, and see the name appear (back there behind the terminal) and I can even click on one and launch the app.

share|improve this answer
    
Oh, and when this happens, the alt-tab switcher wont come to the front either. –  lyht Oct 20 '11 at 5:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.