Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Under 11.04, the option to control the pointer with the numpad was set in the Hardware/Keyboard settings page.

How can I turn on mousekeys or configure them in newer releases?

share|improve this question

2 Answers 2

up vote 6 down vote accepted

In 11.10 and above you go to System Settings in the Power cog menu and select Universal Access.

enter image description here

Under the Pointing and clicking tab you will see a slider that lets you turn Mouse Keys on and off. The label says: Control the pointer using the keypad.

enter image description here

share|improve this answer

This procedure is the same from 11.10 to at least 14.04, and it is nicely documented on help.ubuntu.com. Because those instructions have been kept up to date, it's likely that the documentation will also be extremely helpful for future versions of Ubuntu.

Here are the links for mousekeys in versions 12.04 through 14.04 -- note that the url is identical with the exception of the version number:

https://help.ubuntu.com/12.04/ubuntu-help/mouse-mousekeys.html
[...]
https://help.ubuntu.com/14.04/ubuntu-help/mouse-mousekeys.html

Here are the 12.04-based instructions from the help site.

  1. Click the icon at the very right of the menu bar and select System Settings.

  2. Click Universal Access.

  3. Select the Pointing and Clicking tab.

  4. Switch Mouse Keys on.

  5. Make sure that Num Lock is turned off. You will now be able to move the mouse pointer using the keypad.

For Unity, I found it easier to hit the Super, type in the first few letters of "universal", then skip to the third step given above ("Select the Pointing and Clicking tab").

This is reflected in the 14.04 documentation:

  1. Tap the Super key to open the Dash.

  2. Type Universal Access and press Enter to open the Universal Access settings.

  3. Press Tab once to select the Seeing tab.

  4. Press ← once to switch to the Pointing and Clicking tab.

  5. Press ↓ once to select the Mouse Keys switch then press Enter to switch it on.

  6. Make sure that Num Lock is turned off. You will now be able to move the mouse pointer using the keypad.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.