Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Hibernation worked perfectly fine in 11.04. Ever since I upgraded to 11.10, my laptop (Acer Aspire) keeps crashing when it's hibernating. I have no clue why. Any ideas?

At first it seemed to only happen between 6a-noon (US Eastern time), but this morning it happened earlier.

(PS. I checked /var/log/syslog but I'm not sure what I'm looking for. I thought something might jump out at me as an obvious error in hibernating or coming out of it, but nothing seemed unusual. I'm a bit of a newbie in this area so I might be missing something in lines upon lines upon lines.)

share|improve this question

closed as too localized by James, Marco Ceppi Dec 31 '11 at 23:46

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

We need more hardware information to help you, can you look at this question and then edit your question adding the information? – Jorge Castro Oct 19 '11 at 12:50
Rather than /var/log/syslog, look at /var/log/pm-*.log, and the files listed by dpkg -L pm-utils, also see my other answer… which offers more detail. – waltinator Nov 12 '11 at 7:01
Have you tried installing a newer kernel? That helped me. You can post your log in pastebin , too – deckoff Nov 24 '11 at 21:00
What do you mean with crashing? – Alvar Dec 10 '11 at 15:34
i had a lot of problems with hibernating with the same acer aspire (4810tz) and i had to disable it. But with the 11.10 i'm not having any kind of issue. – Pabluez Dec 23 '11 at 11:35

I am a beginner for ubuntu itself and I don't know whether I am right, but it looks like that there might be a compatibility issue with a hardware or a setting in your bios. I would recommend to check your bios settings and make sure that you have your ACPI settings (I don't know how to do it yet in Ubuntu, but I'll update my post on the moment I discover). A simple device on your usb port or a new driver on one of the peripherals can cause this. If you have hardware that needs proprietary drivers, you might need to update them too. Also, check the ACPI settings and set it to S3.

Maybe this can help:

Also, it might be a little bit useful for the more experts if you provide your hardware and software information. Also, state your bios type (Phoenix or American trends or xEFI).

share|improve this answer
Where should that ACPI setting be set to S3? In the BIOS settings or somewhere in Ubuntu system? – Cmorales Dec 23 '11 at 18:39
In BIOS. systen resume option should be your choice. Most probably underthe advanced settings or power settings. – lightblack Jan 3 '12 at 9:52
I don't have "S3". The only thing I found was Power on By PS/2 Keyboard -> Disabled, Power on by PS/2 Mouse -> Disabled, Restore AC Power Loss -> Power Off (and some more options) Could it be that? – Cmorales Feb 10 '12 at 18:18

Not the answer you're looking for? Browse other questions tagged or ask your own question.