Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Dell XPS 15z onto which I'm trying to install 11.10. I downloaded the 64 bit ISO image and used UNetbootin to create a bootable USB drive. I plug it in and it boots to the UNetbootin menu which looks like this:

UNetbootin menu

My menu however, has the following options:

Default
Help
Try Ubuntu without installing
Install Ubuntu
Check disc for defects
Test memory
Boot from first hard disk
Try Ubuntu without installing
Install Ubuntu
Check disc for defects

Yes, the last three are repeated.

It might also be important to note that this menu is displayed in a CLI at what looks like 80x30 characters.

When I select any of the options (even "Boot from first hard disk"), the menu stays the same, but the screen resolution changes so that now the menu (which previously took up the full screen) is not just in the top 1/16th of the screen. After that... nothing. The menu just sits there.

The fan on the computer fires up, so it sounds like it's working hard, but nothing ever changes on the screen, even after 15-20 minutes. The only thing I can do is hold the power button to turn it off.

The Hardware Support Page says that I should change a setting so that acpi=off, but I have no idea how to do that since the menu I see doesn't look like the one on the Boot Options page.

Given that it appears to hang when the video resolution changes, might this have something to do with video card support? Is there anything I can do about this?

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

Ok, I actually just worked it out. If you press Tab while in the menu, then it shows a command line prompt which has a command prefilled in it, similar to this:

...initrd=/casper/initrd.lz quiet splash --

You can enter the options after the --, and in my case ... -- acpi=off worked.

After installation, to make this a default for your grub menu, edit /etc/default/grub and set this option:

GRUB_CMDLINE_LINUX="-- acpi=off"

and then, run:

$ update-grub
share|improve this answer
add comment

I have the same notebook as you. Once time i try to install an OS with a bootable USB drive and it not works. It only works when i burn a cd, i believe that's happend because of the USB 3.0.

share|improve this answer
    
If you plug your USB into the e-sata port, then it works. –  nickf Nov 8 '11 at 14:15
1  
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.