Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Empathy worked pretty fine until last updates, now it refuses to connect to Facebook account. All other accounts work fine, except Facebook.

My username and password are 100% correct. I'v tried to remove and add FB account, but it doesn't solve the problem.

Please help :)

share|improve this question
Facebook has been recommending using Jabber/XMPP instead of the old facebook chat protocol. It's much more stable and there are way more clients which understand it. Here's how to use it: – Georg Schölly Oct 13 '10 at 19:13
up vote 1 down vote accepted

I think you are just being affected by facebook platform outages. Empathy is working fine for me with facebook right now, but I get email notifications from the facebook platform team for outages. I have gotten a bunch today, some of which talk about interuptions in the chat service.

share|improve this answer

hmm, i used to have the same problem with Adium on OS X but it was fixed eventually. One thing i could recommend is downgrading to an older version of Empathy and see if that fixes the problem. Have you tried other IM's? Did they work?

share|improve this answer
yes, they do work fine – Paweł Karpiński Oct 13 '10 at 18:59

This happened to me. To fix it i uninstalled it via the package manager and then reinstalled it. It now works fine.

share|improve this answer
doesn't work... – Paweł Karpiński Oct 13 '10 at 18:58

use this as username :

share|improve this answer

Have you created a profile Badger for your Facebook account?

If you've made one, try to do this. I'm not sure that this will work but no harm in trying.

Try to delete your Empathy settings folder in ~/.config/empathy and probably delete this folder: ~/.gconf/apps/empathy

It will make your Empathy back like new, and try to enter your account again.

If it does not work, try entering your Facebook user profile with a different user.

share|improve this answer
nope, doesnt work :( – Paweł Karpiński Oct 13 '10 at 18:59

I had the same problem but fixed it in this way

In Empathy use the following preferences:

What kind of chat account do you have? Jabber
What is your Jabber ID?
What is your Jabber Password? use your own password

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.