Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to run gnome-tweak-tool but it gives the following error:

igor@BurnInHell:~$ python /usr/bin/gnome-tweak-tool~ Traceback (most recent call last): File "/usr/bin/gnome-tweak-tool~", line 25, in import gtweak ImportError: No module named gtweak

Where can I find the gtweak lib?

Thanks, Igor

share|improve this question
Have you installed using sudo apt-get install gnome-tweak-tool – Chakra Oct 18 '11 at 8:49
Yes I did. I tried to look for the dependencies but no luck. – igor Oct 18 '11 at 14:04
Its run fine on Ubuntu, you can try couple of things, sudo apt-get update && sudo apt-get remove --purge gnome-tweak-tool and then install it again. – Chakra Oct 18 '11 at 19:05
Thanks!! The purge really did the job. – igor Oct 18 '11 at 22:58
Have you solved your issue? – pl1nk Jun 24 '12 at 14:03

Try to purge and reinstall again.

sudo apt-get remove --purge gnome-tweak-tool && sudo apt-get install gnome-tweak-tool

share|improve this answer
This didn't solve it for me – Pierre de LESPINAY Feb 22 '12 at 8:01

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.