Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I followed instructions a tad late to get my wireless setup going. I use the b43 drivers. The problem is that if I restart the computer, it won't activate until I launch the terminal and use the "modprobe b43" command. Anyway that I can get it to start so I won't need to use it?

share|improve this question
    
Have you the bcmwl-kernel-source package installed? –  enzotib Oct 18 '11 at 9:35
    
ya, I did the one for the STA method, but realized that I needed to look for b43 in the search using Ubuntu 11.10 instead of Broadcom. Mine is the 4318 so I needed b43. So I took it off as well as the source (since both were installed this way) –  zapoqx Oct 18 '11 at 20:12

1 Answer 1

up vote 1 down vote accepted

You can add it to /etc/modules

Just put the name eg b43 not sudo modprobe b43

share|improve this answer
    
well stupid me, I woke up early, decided to look at it and added "foo" and my desktop would no longer show. Instead, I would just get the options for opening windows and such, but not the time, the user name, etc. So, I decided to restart from scratch, followed the b43 install correctly from the start (I didn't even notice the link it gives during setup), and so far, its been launching correctly without it. I just don't know if I should give this as a correct answer for future use if part of the issue was user fault for not paying attention (and working in a groggy state of mind). –  zapoqx Oct 18 '11 at 21:43
    
I'll mark that correct. That makes me feel better :) –  zapoqx Oct 18 '11 at 23:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.