Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The monitor is not well recognized and i can't configure the nvidia drivers because, during install, nouveau is installed and used as kernerl modules. So, i can't get Xorg to work in desktop live CD and so, i can't install ubuntu.

Is there a form to disable nouveau in grub or something similar??

share|improve this question
    
There's no need to disable nouveau; installing nvidia (via jockey-gtk or jockey-text for instance) should take care of setting things up properly. When you say the monitor is not "well recognized" what do you mean? –  Bryce Oct 20 '11 at 1:25
    
Hi! I think this question is abandoned. If you feel that you are still having the problem, ask another question please. I'm now flagging this question for closure –  Minato Namikaze Mar 3 '12 at 9:26
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  fossfreedom Mar 3 '12 at 10:38
add comment

closed as too localized by fossfreedom Mar 3 '12 at 10:38

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.