Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using maverick desktop edition and I'd like to use indicator-datetime instead of the usual clock. I installed it using software center but even after restarting I don't find it in the "Add to panel" list. Maybe I'm trying to install it in the wrong way? Or should I add that indicator using terminal? If so, could you tell me how to do that? Thanks in advance!

share|improve this question
add comment

2 Answers

up vote 7 down vote accepted

Currently your indicator menus are loaded by either indicator-applet or indicator-applet-session, and none of those show the indicator-datetime menu. You can replace those 2 applets, plus the old clock applet by 1 single applet indicator-applet-complete (and you have to install that one first). The indicator-applet-complete applet will show indicator-datetime if it's installed.

So currently you have the following applets at the right side of the panel:

| notification area | indicator-applet | clock | indicator-applet-session |

And you have to change it to:

| notification area | indicator-applet-complete |
share|improve this answer
add comment

You need to add a menu entry:

  1. Go to ‘System > Preferences > Main Menu’
  2. Choose ‘Accessories’ in the left-hand list
  3. Click on the ‘New Item’ button
  4. Choose a name and enter ‘indicator-workspaces’ for the command
  5. Finalize by clicking the ‘Add’ button
share|improve this answer
    
Thanks, but I think it's not that what I mean. ;) I need to add an indicator to the top panel, not the menu item. In addition, I'm talking about indicator-datetime not indicator-workspaces :) –  Tadas N. Oct 13 '10 at 16:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.