Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using google music for a while in ubuntu 10.10 without any issues. I just updated to 11.10 thinking most of the bugs from the initial gnome3/unity changes would be ironed out.

Now when I play music in google music no sound is coming out. after the page loads I go into a playlist, click the play button and a spinner appears next the song and play icon I just click stays there, then I click the play button again and the icon next to the song changes to indicate the some is playing, but no sound is coming out and the song progress bar doesn't move it just stays at 0 seconds of the song.

Any help would be appreciated.

share|improve this question
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  nitstorm Feb 28 '12 at 6:02
add comment

closed as too localized by nitstorm, htorque, jrg Feb 28 '12 at 13:23

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

If you don't mind using non-free software, apt-getting the flashplugin-nonfree package solved this problem for me:

sudo apt-get install flashplugin-nonfree

Maybe something weird with the flash plugin that ships with Ubuntu?

share|improve this answer
    
This didn't resolve the issue. I'm currently running 64-bit 11.10. When I searched for the plug-in it looked like there were only 32 bit versions. I did notice that one of the packages was named flashplugin-nonfree-extrasound and the description looked to fit but when I installed it nothing changed. Again this looks like it's set up to run with the 32-bit version of flash and I'm running 64-bit. –  Aglystas Oct 24 '11 at 17:47
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.