Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 11.10 two days ago and at the same time installed gnome-shell (Unity just doesn't feel right for me).

Everything was working fine until this morning, when logging in my session I found that the interface of gnome shell just wasn't here anymore. I can see my desktop, but instead of the usual notification bar on the top of the screen I only have the equivalent of the right-click menu on the desktop.

The key "Super" doesn't do anything and actually nothing works properly.

I don't know if this is related (Must be) but I did some changes in the NVidia XServer settings. But I did a backup of the xorg.conf file, and even reverting to it doesn't solve my problems...

Any ideas ?

share|improve this question
    
Do you have the Alternate Status Menu extension installed? –  Aaron Nov 15 '11 at 23:58
    
Can you elaborate on what changes you made to your settings? –  WarriorIng64 Nov 16 '11 at 19:00
add comment

2 Answers 2

try to look at the problem easier )

Perhaps, just together with updating Xorg was changed default shell setting. If you install full GNOME3 pack then you should to have option in your Greeter(or standart Gnome Login) the menu for choosing shell.

GNOME3 include 3 'features':

  • Gnome
  • Gnome Classic
  • Gnome Classic (without effects)

Or if this solution is not figure out of problem then post some screens.

Also I suppose so that maybe problem of using LightDM instead GDM.
To fix use solution from:
GDM killed on startup

Also very recommended to reading and bookmarking:
How do I install and use the latest version of GNOME Shell?

share|improve this answer
add comment

http://ubuntuforums.org/showthread.php?p=11586016#post11586016

share|improve this answer
3  
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Marco Ceppi Jan 4 '12 at 20:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.