Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using ubuntu 11.10. I was using 3D in 11.04 when I upgraded yesterday, but now it's not working right; windows doesn't refresh unless I manually move them. I tried reinstalling the drivers for my Nvidia 9800GTX, and even reinstalling ubuntu 11.10, but I need to log in with unity 2D to get unity working nicely.

Any idea what might be wrong?

share|improve this question

closed as off topic by Marco Ceppi Feb 3 '12 at 0:16

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question should instead be filed as a bug report, thanks! Instructions here. –  Jorge Castro Feb 3 '12 at 0:16

1 Answer 1

I had issues with shadows and speed when I upgraded from 11.04 Runs much better after a clean install. I absolutely recommend you try this instead of an upgrade.

share|improve this answer
    
I tried a clean install (keeping /home and /usr/local) and it doesn't work. Should I format those too? –  lilEzek Oct 17 '11 at 18:07

Not the answer you're looking for? Browse other questions tagged or ask your own question.