Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've seen that the Gnome Tweak Tool is not having any effect on the desktop fonts. And the only way to do it is

gsettings set org.gnome.nautilus.desktop font 'Ubuntu 10'

which I read here How to change desktop font and font size

Why is this happening? Is it a bug ?

share|improve this question
    
I haven't tried a lot of tweaking with the GNOME Tweak Tool yet on my own systems, but sometimes the changes don't take effect immediately. Have you tried logging out and logging back in? –  Christopher Kyle Horton Oct 17 '11 at 15:14
    
Yes I have done that too :) –  Bhargav Oct 17 '11 at 15:21

1 Answer 1

Reading @Pisu's comment on the linked answer (for 11.10), it looks like you need to have the package gnome-shell installed for this to take effect. You can still use Unity, just grab the additional packages from the Software Center.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.