Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm a brazilian user and after update to ubuntu 11.10, my LibreOffice (that here is called Broffice) is having some formulas in english and it has always being in portuguese. Like Sum always was Soma, and so on.

share|improve this question

2 Answers 2

If the option to use formulas in English is disabled and you're still not seeing formulas in your language, it might be due to this bug: https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/873702

share|improve this answer

There is an option in Calc to use the English formulas (it's really handy as most documentation is in English). Please check that it is disabled:

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.