Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Forgive my lack of knowledge, but I assumed that the proprietary drivers would be faster. I read somewhere that the use of VESA is much slower and Ubuntu indicates that VESA is used even though the ATI-drivers are recommended by the system. How can I revert back to the Radeon-opensource drivers which are MUCH faster? Even the rendering of the text I type is slow. :-(

share|improve this question
    
Since there is no answers on this issue, is this a duplicate? If so; could someone kindly reffer to a related topic which describes this particular issue? I have switched to another driver called "X.Org" but it states it is proprietary too (?) The desktop performance is much better with this driver and it its' performance is comparative to that of other operating systems aswell, however, the driver is "Vesa" and it I have never seen it be stated as a native driver. Could someone please sort this out, since I don't know what would be the correct configuration for this graphic card on 11.10. –  Emanuel Oct 23 '11 at 11:00
    
possible duplicate of How can I speed up Unity in Ubuntu 11.04 Natty? –  Uri Herrera Dec 12 '11 at 8:59

1 Answer 1

up vote 1 down vote accepted

with the proprietary drivers, do 2 things.

  1. install compiz-settings-manager and disable "Sync to VBlank" in the OpenGL plugin, inside ccsm (CompizConfig-Settings-Manager)

  2. enable "Tear Free" in the AMD Catalyst Control Center.

share|improve this answer
    
thank you for your time to comment this, but this has had no effect. Sorry. –  Emanuel Feb 16 '12 at 22:48
    
@jonas: Disabling the "Sync to VBlank" helped tremendously in my case –  Fred Dubois Mar 10 '12 at 0:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.