I just reinstalled my Ubuntu system with 11.10, but ran into a problem when I tried to install Gimp 2.7.
I always get unmet dependencies (it's german, so I can't tell you the exact english translation):
Needs gimp-data (<= 2.6.11-z) but 2.7.3-2011082002~oo should be installed
I already read the follow post, but the answers didn't really help me.
When I type in
sudo apt-get install gimp=2.6
it just says that there is no version 2.6 found. I get the same with 2.7.
I really need Gimp. But installing Gimp 2.6 isn't possible as well.
When I remove the repos for 2.7, I still get the same error.