Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After installing 11.10 from 11.04 I do not have sound coming out from my built-in speakers when I plug in headset or other speaker it works fine but the built-in speakers won't make a noise... I tried reinstalling system=no results Any possible sound option does not help either.

Any ideas? Thanks

share|improve this question
add comment

2 Answers 2

Try checking your drivers. Open up the dashboard and search for, "Additional Drivers" afterwards launch it. From there, see if you can find your sound cards drivers. If not, than open up your Ubuntu Software Center and search for, "Gnome ALSA Sound Mixer" it's the best tool to tweak and mess with your sound settings. Hope this solves your problem, if it doesn't, seek addtional support at http://ubuntuforums.org/

share|improve this answer
    
ALSA does not help at all there is still no sound on built-in speakers...drivers are up to date with 11.04 worked just fine... –  villen Oct 18 '11 at 5:04
add comment

After must research into drivers, a friend found the speaker issue with my G1s running Ubuntu 11.10 Gnome Classic.

Run alsamixer (the Text UI version, not the GUI version), arrow over to Auto-Mute and Disable.

Why oh why is this on as a default? And Why (oh why) is the toggle only hidden in the text version, and not available on the GUI?

share|improve this answer
    
Could you elaborate on how to find to go to Auto-Mute and Disable? I just run the command alsamixer and used my arrows to navigate, but could not find this. Sorry if im too stupid hehe –  Sam S Nov 5 '11 at 6:19
    
Thanks kmarsh the sound is back...and yes WHY? is it only in available in text version... –  villen Nov 12 '11 at 20:49
    
@Sam S, when I run my 11.10 command line alsamixer, the automute is not immediately on screen, I have to use the right arrow to move over to it about two screens to the right. It is a text UI so scrolling is coarse. Auto-Mute is between Beep and CallerID on my system. –  kmarsh Nov 16 '11 at 3:11
    
@villen, you're welcome... how about a little upvote? –  kmarsh Nov 16 '11 at 3:11
add comment

protected by Community Nov 5 '11 at 3:33

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.