Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The new switcher in 11.10 looks really great, but I feel like it is a loss in productivity to me. I have multiple instances of several applications open at once (especially browsers) many times and I like to be able to switch quickly between the all with one hand. Now I have to either alt-tab and pause for a long time for the grouped windows to automatically expand, or I have to use my other hand to press down while holding alt to expand the windows.

Is there a way to go back to selectively go back to the old behavior where each process gets its own separate entry in the switcher where things are not grouped together?

share|improve this question
    
possible duplicate of Simpler ALT-TAB in Unity –  belacqua Oct 17 '11 at 3:25
    
    
possible duplicate of How do I revert Alt-tab behavior changed in 11.10? –  jokerdino Apr 1 '12 at 9:56
add comment

4 Answers

Alt+` (the key above tab) does the same as hitting down and only requires one hand.

share|improve this answer
    
Thanks...that's helps me a lot! –  Ross Oct 21 '11 at 19:12
add comment

Alt+Tab switches between different applications. You can use Alt+` (the key above Tab) to switch between the different instances in an application.

share|improve this answer
    
And these can be mix and matched - alt-tab to get to the application you're after, then hit ` without releasing alt to get to the window you're after. I find it can be faster than going through all the windows :). –  RAOF Oct 17 '11 at 3:38
    
Thanks - that works much better. I'll have to get used to switching between the two buttons. –  Ross Oct 21 '11 at 19:14
add comment

You can turn off Unity Alt-Tab switching in Compiz Config Settings Manager (CCSM), then activate any other window switching plugin in the Window Management section.

share|improve this answer
add comment

you can always use Super-Tab which is all of the windows in a circle

share|improve this answer
    
I'm not familiar with this - how do I enable this? –  Ross Oct 21 '11 at 19:14
    
you can go into the advanced compiz settings and scroll down to window management then you click ring switcher and enable it –  linuz Oct 23 '11 at 15:12
    
This answer lacks info. The original poster should add more info about the functionality of this application switcher. –  jokerdino Nov 27 '11 at 8:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.