Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using a broadband internet connection from a local ISP. I installed Ubuntu 11.10 yesterday but I could not configure my internet connection like I did on 10.04 before. On 10.04, it was easy to configure and connect to internet. Generally, I used DSL settings to configure my net. There I enter my user name, my connection's name and password to connect with net. But now in 11.10 it's not working. What can I do to connect it perfectly?

share|improve this question

2 Answers 2

This is a known problem with Ubuntu 11.10 and wireless connection speed. The problem lies with 11.10's inability to deal with the "n" standard that most new routers use. The temporary ( I hope) workaround is to simply go to your router's settings page and disable the "n" connection speed. Hope this solves your issue, took me the better part of a day (and more than a little swearing ) to figure it out. Good luck!

share|improve this answer

I was able to re-enable n support with the following commands

rmmod iwlagn
modprobe iwlagn 11n_disable=0

Harry

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.