Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

From Ubuntu 11.10, I installed Gnome 3 Shell on my desktop computer. I studied it for a while, and then looked for the button to close the shell, but found only a suspend button. I clicked it and it shut everything down, but it left the computer still on.

I didn't know the resume procedure, so I turned off the power for several seconds to reboot. When I turned the power back on the drive light flickered a few seconds and then the computer came back to the way it was before I tried to reboot. I tried this reboot a couple of times with the same results both times.

Can someone please tell me how to get out of this?

share|improve this question
1  
Does Ctrl-Alt-F1 give you console? –  belacqua Oct 17 '11 at 3:21
    
belacqua: Ctrl-Alt-F1 does nothing when fhe power is on. Nearly any single key press, including the three above, will start the computer when the power is off. –  Gillian Oct 17 '11 at 14:34
    
How about booting from a liveCD? –  belacqua Oct 17 '11 at 15:34
    
belacqua: I tried booting a CD and I tried booting a USB key, but neither worked. When these didn't work, I tried holding the del key to enter BIOS just to see if it would work. It didn't. I think it is clear that the machine is in a suspend-to-ram mode. Otherwise, those efforts would have worked. –  Gillian Oct 17 '11 at 16:23
    
You should probably add that to the question. –  belacqua Oct 17 '11 at 23:36

2 Answers 2

After failing to find a key or key combination to resume, and after failing to boot a cd and a USB key, it was clear I was going to have to clear my computer's ram. I took the lid off the computer and looked for a cmos battery. In one corner I found a coin battery mounted vertically in a plastic case secured by two tiny arms that hooked just over the top of the battery. I was unable to bend these arms back enough and pull the battery out with my other hand because there wasn't enough space. Frustrated, I stuck one end of a strip of scotch tape to the battery and pulled on the other end while bending the little arms back. The tape came off, but the battery had come up enough that it was holding the arms back some. After trying this again I had the battery dangling on the end of the tape. I waited about a minute and put the battery back in the mount, closed up the computer, and turned it on. It booted normally -- problem solved.

share|improve this answer

When you have the shutdown menu open, hold Alt.

share|improve this answer
    
I can't get to a menu or anything else; I seem to be in permanent suspension. –  Gillian Oct 17 '11 at 1:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.