Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After upgrading to ubuntu 11.10 my screen locks after resuming from suspend. Unticking autolock in gconfig doesnt work anymore. Any ideas?

share|improve this question
    
Duplicate of askubuntu.com/questions/17157/… –  user6658 Nov 24 '11 at 4:06
add comment

2 Answers

up vote 2 down vote accepted

I did the following in terminal and it worked for me:

sudo apt-get update; sudo apt-get install dconf-tools
dconf-tools

( the equivalent terminal command is:

 gsettings set org.gnome.desktop.lockdown disable-lock-screen 'true'

)

Here's a picture of mine:

enter image description here

share|improve this answer
add comment

You can do it in system settings -> screen

change the lock toggle to off

enter image description here

enter image description here

share|improve this answer
1  
Thanks but it doesnt work. –  dago Oct 16 '11 at 22:21
    
hmmm worked for me, but im using gnome-shell. –  Shutupsquare Oct 17 '11 at 8:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.