Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I got a problem with my drivers installation.

3 days ago, I installed Ubuntu with Windows 7's installation program (Wubi). Then they asked me to activate or install the drivers, I said yes and everything worked perfectly fine.

Then I saw I had low disk space on Ubuntu, so I decided to reinstall it with different partitions for swap, root, and home.

Now it asks me to activate the drivers ( ATI/AMD proprietary FGLRX graphics driver (post-release updates) AND ATI/AMD proprietary FGLRX graphics driver ). I say yes. And it returns this:

Sorry, installation of this driver failed. Please have a look at the log file for details: /var/log/jockey.log

I uploaded the log here.

How do I install the drivers?

Version: Ubuntu 11.10 64-bit, installed through USB.

share|improve this question

closed as too localized by bodhi.zazen, nitstorm, jrg Feb 27 '12 at 12:05

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Some ideas; Why don't you tell us WHICH drivers it wanted to install, exactly. And that log is huge. Can you filter it down a bit? –  Warren P Oct 16 '11 at 17:38
    
@WarrenP If he provided the entire log, he might not know which specific parts we might need. Can you provide more specific instructions on how to trim it? –  WarriorIng64 Oct 16 '11 at 17:42
    
Sorry, I'll add that in a sec. Also, in the log, I searched for "error" and I found that it couldn't find nvidia_96. –  kevin Oct 16 '11 at 17:43
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, then please flag explaining that (as well as editing your question with any details you have). –  jrg Jan 27 '12 at 15:51
add comment

1 Answer 1

I'm not an Ubuntu user, just randomly ended up on this site, but it sounds like the problem i had yesterday. FGLRX/catalyst isn't compatible with the newest xorg-server 1.11 which recently came out, you'll need to downgrade to 1.10. Can't help you with that though, I'm an Arch Linux user. I fixed it with installing xorg-server-catalyst-maximize-fix. Also, the latest catalyst sucks, 11.8 was much better.

share|improve this answer
    
So I have to get xorg-server-catalyst-maximize-fix on ubuntu, how? –  kevin Oct 16 '11 at 19:35
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.