Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a quite new user of Ubuntu. I am a Sr. citizen.

My system is a Pentium III, Asus CUSL-2 Mother board 512MB RAM SD

I installed Ubuntu 9.04 on a seperate HD of 20 GB using CHIP's Live DVD to install. It is successfully installed. On starting the system, it also gives booting options. If Win.XP is selected, it starts. But if Ubuntu 9.04 option is given, it starts booting, checks all parameters and gives [OK] to all but stops at "Checking battery...." it stops and after 2 to 3 flikkers the monitor screen becomes blank/dark... nothing comes on it.

share|improve this question

closed as too localized by Stefano Palazzo Feb 6 '12 at 13:05

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Try adding paragraphs to the text to make it more readable. –  Ikke Oct 13 '10 at 11:37
    
Navin Sir, pls avoid posting your email id or do address munging if you have to post it in public sites like this. This is to avoid spam. –  koushik Oct 13 '10 at 12:10
    
9.04 is a pretty old version. After that we have had 9.10, 10.04 and 10.10 - which is the latest. Any reason you want to stick to that ? –  koushik Oct 13 '10 at 12:12

1 Answer 1

I don't know what is wrong and how can I help, but You should know that support for 9.04 version is until 23 October 2010, so I recommend upgrade of Ubuntu version.

share|improve this answer