Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Two days ago I performed a clean installation of Oneiric Ocelot on my Acer Extensa 4620. After installation I updated it first. Then I tried to install some other software packages like GIMP, Chrome, Pychess etc. But Software Center acted strangely. It shows the name of software in the list but its INSTALL button does not work. Can any one help me get out of this mess ? thanks :)

share|improve this question
    
I don’t know the exact answer to this question, but first of all install Synaptic :) sudo apt-get install synaptic –  Fitoschido Oct 16 '11 at 15:29
1  
Indeed, you can use Synaptic in stead of the Software Center until this is solved. In the mean time I'd suggest you report this bug on Launchpad. –  RobinJ Oct 16 '11 at 15:31
    
well .. thanks buddy. But how can I report this bug on launchpad?? –  Lavakesh Oct 16 '11 at 18:41
1  
@Lavakesh For bug reporting, see askubuntu.com/questions/5121/how-do-i-report-a-bug –  belacqua Oct 17 '11 at 3:23
add comment

closed as off topic by belacqua, Bruno Pereira May 23 '12 at 17:46

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

I just had this problem when installing Chrome, and I got it to work. If I remember correctly the source of the problems was a lack of dependencies.

The command I ran was sudo apt-get install -f, I think.

I came upon the solution when installing something through the command line -- Ubuntu told me dependencies were missing and gave me the commands to fix it. Hope this helps, though my problem wasn't exactly yours.

share|improve this answer
    
i think that is for correcting dependencies. Right ?? anyways I have installed Chrome. But I need Software Center to working fine. That's it. :) –  Lavakesh Oct 17 '11 at 13:11
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.