Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I press F10, the indicator datetime opens up. How can I disable that? Another app use that as a keyboard short cut and I can't use it!

Using Ubuntu 11.04 Unity

I don't see F10 listed in my keyboard shortcuts too

share|improve this question
    
F10 is supposed to open the applications menubar, though you can navigate to the indicators using the arrow keys. –  Jo-Erlend Schinstad Oct 16 '11 at 14:32

1 Answer 1

up vote 2 down vote accepted

If you have gconf-editor, press Alt+F2 then type gconf... and Enter
While in gconf-editor, press Ctrl+F and type F10 then tick on both radio-buttons. This should give you nice list at the bottom screen, where F10 "might" be assigned and an option to change it.

I also think that this shortcut is spammed. In my case I have it at:

  • /desktop/gnome/interface/menubar_accel
  • /apps/compizconfig-1/profiles/Default/plugins/unityshell/screen0/options/panel_first_menu
  • /apps/compiz-1/plugins/unityshell/screen0/options/panel_first_menu

And of course can't close MC right now, using only keyboard ;)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.