Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Is the network manager in Oneiric different from Natty? How can I get the old one back ? Or is it the problem with some packages ? I used to connect to internet using my mobile broadband device using one click. Now I've to remove, replug, restart atleast 10 times to connect it.

Since you've asked, I'm using Natty and Oneiric with the same /home partition with the same username. So, it's a fresh install of Oneiric not an upgrade. The same problem appeared with the live cd and while installing Oneiric.

Also, even after I enable mobile broadband ( below enable networking, wireless) , when I click on the mobile connection and it tries to connect, it displays as 'not enabled'.

share|improve this question
    
I cannot see any change. Everything works as used to work in natty! Did you do an upgrade? Have you tried reinstall it? –  Stefano Oct 16 '11 at 12:42
    
@Stefano reinstall what? –  avi Oct 16 '11 at 12:48
    
The network manager package from Synaptic (Yes I still use it :)) –  Stefano Oct 16 '11 at 15:21
1  
I have the same problem with all ubuntu versions (for my phone only other phones working finly) so i am using wvdial .it partialy solved my problem –  Tachyons Feb 21 '12 at 16:20
1  
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Ringtail Feb 27 '12 at 19:55

1 Answer 1

You don't mention how you installed/upgraded, so I'll go on a limb and say you upgraded, from what you describe. Until you add more info, I'll just answer your question directly.

It is not "the same" in the sense that it is a newer version. Some things have changed, but you should be able to connect to what you used to as normal. Ensure that your networks are not using ipv6 unless they need to.

share|improve this answer
    
I've done a fresh install using the same /home using the same username. So I've both Oneiric and Natty sharing the same /home partition. Is that causing the problem ? –  avi Oct 16 '11 at 12:47
    
But I found the same problem with the live cd as well, so I guess the partition is not the problem, something to do with the connection manager. –  avi Oct 16 '11 at 12:47
    
Can you explain in steps how to disable ipv6 ? –  avi Oct 16 '11 at 12:51
    
@amithviswanath: click edit connections, chose the connection you want to edit, and then from the ipv6 tab choose ignore (as opposed to automatic for example). –  RolandiXor Oct 16 '11 at 12:55
    
No, it doesn't have a ipv6 tab. So it's not the problem I guess, also even after I enable mobile broadband it displays not enabled. –  avi Oct 16 '11 at 13:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.