Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I made a fresh installation of Ubuntu 11.10 beside an old W7 and another Ubuntu Installation.

When I started my netbook and chosed the new installation to boot, it doesn't load and it stops in a screen that says me:

*(...)
* Starting bluetooth
* PulseAudio configured for per-user sessions saned disabled; edit /etc/default/saned)

And the * symbol in the PulseAudio appears in orange, while other in other lined appear in normal white.

I would appreciate if anybody could give any piece of advise or orientation.

Thank you in advance.

share|improve this question
    
Same issue here, clean install of 11.10 "upgraded" to Studio through apt on Amilo Li2727. –  user28607 Oct 18 '11 at 10:41
    
Same issue here. 11.10 x64, after failed updates installation. –  Bucic Jan 18 '12 at 19:04
add comment

1 Answer 1

I'm also getting this after upgrade from 11.04 to 11.10 - in order to get it to boot I had to force use of the 2.6.x kernel instead of the v3 kernel that 11.10 seems to want to use by default. I did this by editing /boot/grub/grub.cfg - not a great solution but it's a stopgap until I figure out why it's not booting with the v3 kernel and fix it.

For some reason I cannot use by USB keyboard with GRUB2 to select previous kernel from the boot menu, hence editing the grub.cfg.

edit: Exact steps I took to solve this problem:

(1) Press Ctrl+Alt+F2 as boot starts to get a login prompt. Log in.

(2) Navigate to /etc/default/

(3) Edit the grub settings: sudo vi grub

(4) Set GRUB_DEFAULT=2>2

(5) Set GRUB_TIMEOUT=10

(6) Save the file and run: update-grub

(7) Reboot.

Note, the GRUB_DEFAULT value is the 3rd submenu item in the 3rd submenu (counts from 0), which for me is the boot option for the latest 2.6 kernel. If you have a new install yours might not have the 2.6 kernel available, or it may be in a different place, but I hope this helps someone.

share|improve this answer
    
Thank you Strix dor your answer. I have never used the Sudo, nor navigate through the Bios in depth. Is it anything else I should know before I follow those steps? Thank you for your time and attention. –  KixotEus Oct 16 '11 at 20:00
    
What do you mean by "GRUB_DEFAULT=2>2"? –  Bucic Jan 26 '12 at 1:31
add comment

protected by Community Apr 4 '12 at 17:53

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.